No detecta lapiz y tablet no soportada en el sistema.

  • Candisita
    03/07/2017 a las 9:48 pm

    La cosa es que mi tablet es de hace 4/5 a;os. He probado a todo, en serio. Instalar los drivers del disco… desinstalarlos para instalar los de la web… Buscar en 2092839090309 foros… Y nada, nada de nada. La cosa es que detecta mi dedo cuando lo acerco, ya que la luz brilla de una manera mas intensa. El lapiz tambien lo detecta, porque la luz cambia a blanco.
    mi modelo es una Bamboo CTH-470.
    Luego, donde dispositivos e impresoras me salta el aviso de «No se ha encontrado ninguna tableta soportada en el sistema».
    Antes en un PC win 8 funcionaba, pero cuando formatee ya no, y en mi win 10 (actual) es donde ha surgido todo esto.

    Lairs
    05/07/2017 a las 8:08 pm

    Me sucede exactamente lo mismo. Tengo la misma tableta que tu, BAMBOO PEN & TOUCH CTH 470 y no me va en Windows 10. Funciona con el dedo pero con el lápiz se ilumina pero no se mueve el ratón.
    He instalado todos los drivers de la página de Wacom y sigue igual.

    Lairs
    05/07/2017 a las 8:33 pm

    Acabo de solucionarlo!
    He ido a programas y características, he desinstalado todos los programas de wacom y la tableta.
    He reiniciado y he descargado y instalado este driver: http://cdn.wacom.com/u/productsupport/drivers/win/consumer/pentablet_5.3.5-3.exe

    Ahora funciona perfectamente. ^^

    Kari
    25/07/2017 a las 4:03 pm

    ¡Hola! Desde hace aproximadamente 6 meses utilizo una tableta Bamboo CTH-470 con Windows 10 y funcionaba perfectamente, pero de un día para otro dejó de detectar el lápiz. Su sensor es de tono azulado cuando se toca a táctil pero antes se tornaba blanco al acercar el lápiz; ya no sucede eso 🙁

    Ya probé con la solución de Lairs pero sigue sin funcionar, y es necesaria una solución urgentemente. Les agradecería mucho su apoyo 🙂

    Laila
    17/06/2019 a las 2:05 am

    Me pasó lo mismo y además del aviso de «No se ha encontrado ninguna tableta soportada en el sistema», me sucedía que la «goma» del lápiz actuaba como la punta y con la punta era como si el clic se mantuviera presionado.

    Todo esto después de que formateara mi lap con Windows 10 porque antes de eso la vida era bella.

    Yo lo solucioné de la siguiente forma:
    – Desinstalé todo referente a Wacom (con ayuda de Revo Unistaller para eliminar los ficheros residuales)
    – Desinstalé mi Intuos Pro desde dispositivos e impresoras
    – Reinicié mi laptop
    – Conecté mi Intuos y la prendí

    Mi laptop la reconoció e hizo la configuración. Y listo, ya funcionaba de nuevo. La vida vuelve a ser bella.

    Espero a alguien le sirva.

    Jose LMG
    05/01/2020 a las 12:30 pm

    Muchas gracias Lairs, ya estaba desesperado.

    Tu solución de desinstalar los drivers más actuales e instalar una versión antigua funciona perfectamente!!

    Geraldine Diaz
    13/01/2020 a las 3:26 pm

    Me funcionó des instalando todo lo de wacom e instalando unicamente el driver de la -470

    manolo iglesias
    18/02/2020 a las 6:28 am

    hey; muchas gracias lairs, hice lo que dijiste y funciono!!!!

    jusepete
    26/03/2020 a las 8:45 pm

    Gracias, Lairs, tenía el mismo problema y se me ha solucionado con esos drivers

    AS
    03/04/2020 a las 9:32 pm

    Laila, acabas de salvarme la vida. Llevo el día entero buscando por todo internet, no se ya en cuánto foros, en inglés y en español, y tú eres la única persona que ha descrito exactamente el mismo problema que tenía yo y que ha dado una solución que de verdada ha funcionado. Si no estuviera agotado psíquicamente ahora mismo lloraría. Una tonelada de gracias, que tus dioses te bendigan.

    Rachel
    04/04/2020 a las 7:25 am

    AHHH ayuda cual versión vieja del drive tengo que instalar para que pueda usar mi tableta CTH-470 ?! igual tengo un windows 10 y lo mismo me lo detecta con el dedo pero mi pluma haha bye, y luego se me perdió mi cd para instalar el programa ahhh… estoy sufriendo jejej alguien puede guiarme!?

     

    Granchus
    17/04/2020 a las 12:45 pm

    Laila, mil gracias por tu ayuda, me sirvió y mucho. Pude arreglar el problema

    Sebas
    01/05/2020 a las 6:37 am

    Tengo un macOS Catalina versión 10.15 y tampoco me reconoce los botones y los movimientos de mi lapiz, mas sin embargo si la parte touch con los dedos como un trackpad. 🙁 Ayuda. Gracias

    mutilate147
    22/05/2020 a las 1:44 am

     

    me funciono como dicen ahi arriba  hoy es 21 /05 /2020 , no me funcionaba mi bamboo cth 470 probe y el lapiz no me funcionaba pero el tactil si , descargue drivers de la pagina oficial y nada , borre todo e instale el driver del primer comentario , mientras instalaba ya me andaba el lapiz reinicie ya ahora me anda 100% bien saludos desde peru cuidense del covid .

Agrega tu respuesta
Tu información: